Write the Code. Change the World.

7月 27

yarn run build 的时候出现 nodejs digital envelope routines::unsupported 错误。用下边处理方法:

方法一:

export NODE_OPTIONS=--openssl-legacy-provider

# 然后 再 run 就 ok 了

方法二:修改package.json,在相关构建命令之前加入set NODE_OPTIONS=–openssl-legacy-provider

"build": "set NODE_OPTIONS=--openssl-legacy-provider & webpack --config ./webpack/webpack.build.js",

发表评论

电子邮件地址不会被公开。 必填项已用*标注